Back to overview

Double Email Sending on Newsletter Subscription

Nov 08 at 09:26pm IST
Affected services
API AVIORXT.AERO

Resolved
Nov 08 at 09:36pm IST

We’re pleased to inform you that the issue causing duplicate emails to be sent during newsletter subscriptions has been successfully resolved.
Our team has implemented a permanent fix to prevent repeated sends and verified that the system is functioning normally.

No further action is required from subscribers.
We appreciate your patience and understanding during this incident.

Created
Nov 08 at 09:26pm IST

We have identified an issue where users may receive duplicate emails when subscribing to our newsletter.
Our technical team is actively investigating and implementing a fix to prevent repeated sends.

Please do not mark these emails as spam — this will affect future communication.
We sincerely apologize for the inconvenience and appreciate your patience while we resolve this issue.