Back to overview
Maintenance
Core System Updating
Nov 09 at 10:00am IST
–
Nov 09 at 06:04pm IST
Affected services
Website
API AVIORXT.AERO
Email Subscription
Contact API
Global CDN
Resolved
Nov 09 at 06:04pm IST
Maintenance Completed
Affected services
Created
Nov 09 at 10:00am IST
Our team is performing log updates and core system maintenance to enhance performance, stability, and security.
During this time, some features or services may be temporarily unavailable.
We appreciate your patience and understanding while we complete these essential updates.
Affected services